Support Announcements

Servers to be Updated with .NET FRAMEWORK 4.7.2 | GreatSoft

In order to ensure that our software is hosted on a secure platform, the internal server hosting Internet Information Services (IIS) will need to be updated with .NET Framework 4.7.2. Please refer to the Microsoft .NET Framework system requirements page for information about your server operating system or contact our support team for assistance. .Net Framework …

Servers to be Updated with .NET FRAMEWORK 4.7.2 | GreatSoft Read More »

086 147 3281 info@greatsoft.co.za
Scroll to Top